<!DOCTYPE html>
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Bobbylee Potatoes</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css">
.slide-excerpt { width: 100%; }
.slide-excerpt { bottom: 0; }
.slide-excerpt { right: 0; }
.flexslider { max-width: 570px; max-height: 380px; }
.slide-image { max-height: 380px; }
</style>
<style type="text/css">
@media only screen
and (min-device-width : 320px)
and (max-device-width : 480px) {
.slide-excerpt { display: none !important; }
}
</style> 
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Meera Sarin generously donates Indian cooking classes to Southside Support as a fundraiser. Enjoy her recipe for Bobbylee Potatoes."/>
<link rel="canonical" href="https://fayettewoman.com/bobbylee-potatoes.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bobbylee Potatoes" />
<meta property="og:description" content="Meera Sarin generously donates Indian cooking classes to Southside Support as a fundraiser. Enjoy her recipe for Bobbylee Potatoes." />
<meta property="og:url" content="https://fayettewoman.com/bobbylee-potatoes.html" />
<meta property="og:site_name" content="Fayette Woman" />
<meta property="article:publisher" content="http://www.facebook.com/fayettewoman" />
<meta property="article:section" content="Food &amp; Recipes" />
<meta property="article:published_time" content="2018-08-08T16:56:47+00:00" />
<meta property="og:image" content="https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-9-e1533761464871.jpg" />
<meta property="og:image:secure_url" content="https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-9-e1533761464871.jpg" />
<meta property="og:image:width" content="933" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Meera Sarin generously donates Indian cooking classes to Southside Support as a fundraiser. Enjoy her recipe for Bobbylee Potatoes." />
<meta name="twitter:title" content="Bobbylee Potatoes" />
<meta name="twitter:site" content="@faywoman" />
<meta name="twitter:image" content="https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-9-e1533761464871.jpg" />
<meta name="twitter:creator" content="@faywoman" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fayette Woman &raquo; Feed" href="https://fayettewoman.com/feed/rss/" />
<link rel="alternate" type="application/rss+xml" title="Fayette Woman &raquo; Comments Feed" href="https://fayettewoman.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fayette Woman &raquo; Bobbylee Potatoes Comments Feed" href="https://fayettewoman.com/bobbylee-potatoes.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_track_user = true;
var disableStr = 'ga-disable-UA-4635600-3';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-4635600-3', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fayettewoman.com\/wp391\/wp-includes\/js\/wp-emoji-release.min.js?ver=178e3b2f2be3662e936dee9f40852668"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='innovative-css'  href='https://fayettewoman.com/wp391/wp-content/themes/innov8tive/style.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=178e3b2f2be3662e936dee9f40852668' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quotescollection-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/8uy7kgq8/4o7lt.css" media="all"/>
<link rel='stylesheet' id='innovative-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Rochester&#038;ver=2.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='easyrecipestyle-reset-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/easyrecipeplus/css/easyrecipe-style-reset-min.css?ver=3.4.3177' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='easyrecipebuttonUI-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/easyrecipeplus/ui/easyrecipe-buttonUI.css?ver=3.4.3177' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='easyrecipestyle-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/easyrecipeplus/styles/style005/style.css?ver=3.4.3177.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/d371hjvr/4o7w8.css" media="all"/>
<link rel='stylesheet' id='easyrecipefonts-google-css'  href='https://fonts.googleapis.com/css?family=Overlock%3A700%7CSyncopate%7CFredoka+One%7CKarla%3A400%2C700%2C400italic%7CCalligraffitti%7CJosefin+Sans%3A400%2C400italic&#038;ver=178e3b2f2be3662e936dee9f40852668' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slider_styles-css'  href='https://fayettewoman.com/wp391/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/lctc1zlu/4o7w8.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/fayettewoman.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/6vnqq165/4o7lt.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/fayettewoman.com\/wp391\/wp-admin\/admin-ajax.php","nonce":"c5e4302c0d","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script src='//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/epetpjmk/4o7lt.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script src='//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/1bwmlyxm/4o7w8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/easyrecipeplus/js/easyrecipe-min.js?ver=3.4.3177'></script> -->
<link rel='https://api.w.org/' href='https://fayettewoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fayettewoman.com/wp391/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fayettewoman.com/wp391/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://fayettewoman.com/?p=35413' />
<link rel="alternate" type="application/json+oembed" href="https://fayettewoman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffayettewoman.com%2Fbobbylee-potatoes.html" />
<link rel="alternate" type="text/xml+oembed" href="https://fayettewoman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffayettewoman.com%2Fbobbylee-potatoes.html&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
.calnk a:hover {
background-position:0 0;
text-decoration:none;  
color:##000000;
border-bottom:1px dotted #000000;
}
.calnk a:visited {
text-decoration:none;
color:#000000;
border-bottom:1px dotted #000000;
}
.calnk a {
text-decoration:none; 
color:#000000; 
border-bottom:1px dotted #000000;
}
.calnk a span { 
display:none; 
}
.calnk a:hover span {
color:#333333; 
background:#bfbfbf; 
display:block;
position:absolute; 
margin-top:1px; 
padding:5px; 
width:150px; 
z-index:100;
}
.calendar-table {
border:none;
width:100%;
}
.calendar-heading {
height:25px;
text-align:center;
border:1px solid #D6DED5;
background-color:#E4EBE3;
}
.calendar-next {
width:25%;
text-align:center;
}
.calendar-prev {
width:25%;
text-align:center;
}
.calendar-month {
width:50%;
text-align:center;
font-weight:bold;
}
.normal-day-heading {
text-align:center;
width:25px;
height:25px;
font-size:0.8em;
border:1px solid #DFE6DE;
background-color:#EBF2EA;
}
.weekend-heading {
text-align:center;
width:25px;
height:25px;
font-size:0.8em;
border:1px solid #DFE6DE;
background-color:#EBF2EA;
color:#FF0000;
}
.day-with-date {
vertical-align:text-top;
text-align:left;
width:60px;
height:60px;
border:1px solid #DFE6DE;
}
.no-events {
}
.day-without-date {
width:60px;
height:60px;
border:1px solid #E9F0E8;
}
span.weekend {
color:#FF0000;
}
.current-day {
vertical-align:text-top;
text-align:left;
width:60px;
height:60px;
border:1px solid #BFBFBF;
background-color:#E4EBE3;
}
span.event {
font-size:0.75em;
}
.kjo-link {
font-size:0.75em;
text-align:center;
}
.event-title {
text-align:center;
font-weight:bold;
font-size:1.2em;
}
.event-title-break {
width:96%;
margin-left:2%;
margin-right:2%;
margin-top:5px;
margin-bottom:5px;
text-align:center;
height:1px;
background-color:#000000;
}
.event-content-break {
width:96%;
margin-left:2%;
margin-right:2%;
margin-top:5px;
margin-bottom:5px;
text-align:center;
height:1px;
background-color:#000000;
}
.calendar-date-switcher {
height:25px;
text-align:center;
border:1px solid #D6DED5;
background-color:#E4EBE3;
}
.calendar-date-switcher form {
margin:0;
padding:0;
}
.calendar-date-switcher input {
border:1px #D6DED5 solid;
}
.calendar-date-switcher select {
border:1px #D6DED5 solid;
}
.cat-key {
width:100%;
margin-top:10px;
padding:5px;
border:1px solid #D6DED5;
}
</style>
<meta property="fb:app_id" content="750388325047951"/><script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//fayettewoman.com/?wordfence_lh=1&hid=93C4AC4F36EC166734FBE5ABA1CA3929');
</script><link rel="pingback" href="https://fayettewoman.com/wp391/xmlrpc.php" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1059593/FW300x250HomeMiddle', [300, 250], 'div-gpt-ad-1421351068218-0').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW300x250HomeSidebar', [300, 250], 'div-gpt-ad-1421351068218-1').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW300x250Inside', [300, 250], 'div-gpt-ad-1421351068218-2').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW300x600', [300, 600], 'div-gpt-ad-1421351068218-3').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW468x60Home', [468, 60], 'div-gpt-ad-1421351068218-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta name="google-site-verification" content="ZGgfbXcn4NBU-nmLmJhVyu22jLgBi_1FAgWQ72aOLeA" /> <style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 25px; color: #534640 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #352f2c !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css">.site-header { background: url(https://fayettewoman.com/wp391/wp-content/uploads/2014/08/fwlogo-960x120.png) no-repeat center; min-height: 120px; }</style><style type="text/css">
html body div.easyrecipe .ERSHeadSection, .easyrecipe .ERSIngredients, .easyrecipe .ERSInstructions, .easyrecipe .ERSNotesDiv, .easyrecipe .ERSNutrition { border-color: rgb(75, 109, 122)!important;font-size: 13px!important;color: rgb(0, 0, 0)!important;background-color: rgb(255, 255, 255)!important;border-width: 3px!important; }
html body div.easyrecipe .ERSName { color: rgb(184, 188, 77)!important; }
html body div.easyrecipe .ERSIngredientsHeader { color: rgb(184, 188, 77)!important; }
html body div.easyrecipe .ERSInstructionsHeader { color: rgb(184, 188, 77)!important; }
</style>
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media screen and (max-width: 1023px){
.category .content {
margin-top: 0px;
}
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-35413 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24002"><a href="https://fayettewoman.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-24003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003"><a href="https://fayettewoman.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-32419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32419"><a href="https://fayettewoman.com/fayette-woman-live" itemprop="url"><span itemprop="name">Fayette Woman LIVE</span></a></li>
<li id="menu-item-24004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24004"><a href="https://fayettewoman.com/edition" itemprop="url"><span itemprop="name">Current Magazine</span></a></li>
<li id="menu-item-24005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24005"><a href="https://fayettewoman.com/calendar" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-24006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24006"><a href="https://fayettewoman.com/fayette-woman-travels" itemprop="url"><span itemprop="name">Globe Trotting</span></a></li>
<li id="menu-item-24007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24007"><a href="https://fayettewoman.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://fayettewoman.com/">Fayette Woman</a></p><p class="site-description" itemprop="description">Every one of us has a story</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:350px;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//fayettewoman.us4.list-manage.com/subscribe/post?u=124e0c3a6217a62157c65c4fa&amp;id=7848e3ed2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our weekly newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_124e0c3a6217a62157c65c4fa_7848e3ed2a" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-24013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24013"><a href="https://fayettewoman.com/category/food" itemprop="url"><span itemprop="name">Food &#038; Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="https://fayettewoman.com/category/food/appetizers-drinks-party-foods" itemprop="url"><span itemprop="name">Appetizers, Drinks &#038; Party Foods</span></a></li>
<li id="menu-item-24977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24977"><a href="https://fayettewoman.com/category/food/branch-vine" itemprop="url"><span itemprop="name">Branch &#038; Vine</span></a></li>
<li id="menu-item-24274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24274"><a href="https://fayettewoman.com/category/food/beans-grains" itemprop="url"><span itemprop="name">Beans &#038; Grains</span></a></li>
<li id="menu-item-24275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24275"><a href="https://fayettewoman.com/category/food/breads" itemprop="url"><span itemprop="name">Breads</span></a></li>
<li id="menu-item-24276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24276"><a href="https://fayettewoman.com/category/food/breakfast" itemprop="url"><span itemprop="name">Breakfast</span></a></li>
<li id="menu-item-24277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24277"><a href="https://fayettewoman.com/category/food/desserts-baked-goods" itemprop="url"><span itemprop="name">Desserts &#038; Baked Goods</span></a></li>
<li id="menu-item-24278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24278"><a href="https://fayettewoman.com/category/food/dressings-marinades-sauces" itemprop="url"><span itemprop="name">Dressings, Marinades &#038; Sauces</span></a></li>
<li id="menu-item-24279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24279"><a href="https://fayettewoman.com/category/food/fish-seafood" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://fayettewoman.com/category/food/desserts-baked-goods/holiday-cookie-contest" itemprop="url"><span itemprop="name">Holiday Cookie Contest</span></a></li>
<li id="menu-item-24280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24280"><a href="https://fayettewoman.com/category/food/meat" itemprop="url"><span itemprop="name">Meat</span></a></li>
<li id="menu-item-24281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24281"><a href="https://fayettewoman.com/category/food/on-the-grill" itemprop="url"><span itemprop="name">On the Grill</span></a></li>
<li id="menu-item-24282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24282"><a href="https://fayettewoman.com/category/food/pasta" itemprop="url"><span itemprop="name">Pasta, Rice &#038; Side Dishes</span></a></li>
<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="https://fayettewoman.com/category/food/poultry" itemprop="url"><span itemprop="name">Poultry</span></a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24284"><a href="https://fayettewoman.com/category/food/salads" itemprop="url"><span itemprop="name">Salads</span></a></li>
<li id="menu-item-24979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24979"><a href="https://fayettewoman.com/category/food/soups-stews" itemprop="url"><span itemprop="name">Soups &#038; Stews</span></a></li>
<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24291"><a href="https://fayettewoman.com/category/food/vegetables-food" itemprop="url"><span itemprop="name">Vegetables</span></a></li>
</ul>
</li>
<li id="menu-item-24014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24014"><a href="https://fayettewoman.com/category/health-beauty" itemprop="url"><span itemprop="name">Health &#038; Beauty</span></a>
<ul class="sub-menu">
<li id="menu-item-24197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24197"><a href="https://fayettewoman.com/category/health-beauty/health-health-beauty" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24210"><a href="https://fayettewoman.com/category/health-beauty/fitness" itemprop="url"><span itemprop="name">Fitness</span></a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://fayettewoman.com/category/health-beauty/diet" itemprop="url"><span itemprop="name">Diet</span></a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://fayettewoman.com/category/health-beauty/beauty" itemprop="url"><span itemprop="name">Beauty</span></a></li>
<li id="menu-item-24212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24212"><a href="https://fayettewoman.com/category/health-beauty/style-health-beauty-2" itemprop="url"><span itemprop="name">Style</span></a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="https://fayettewoman.com/category/health-beauty/seniors" itemprop="url"><span itemprop="name">Seniors</span></a></li>
</ul>
</li>
<li id="menu-item-24015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24015"><a href="https://fayettewoman.com/category/home-garden" itemprop="url"><span itemprop="name">Home &#038; Garden</span></a>
<ul class="sub-menu">
<li id="menu-item-24214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24214"><a href="https://fayettewoman.com/category/home-garden/interiors" itemprop="url"><span itemprop="name">Interiors</span></a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://fayettewoman.com/category/home-garden/gardening-home-garden" itemprop="url"><span itemprop="name">Gardening</span></a></li>
</ul>
</li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24018"><a href="https://fayettewoman.com/category/your-life" itemprop="url"><span itemprop="name">Your Life</span></a>
<ul class="sub-menu">
<li id="menu-item-24220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24220"><a href="https://fayettewoman.com/category/your-life/books-spare-time" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-24222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24222"><a href="https://fayettewoman.com/category/your-life/business-career" itemprop="url"><span itemprop="name">Business, Career &#038; Legal Issues</span></a></li>
<li id="menu-item-25287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25287"><a href="https://fayettewoman.com/category/your-life/diy-crafts" itemprop="url"><span itemprop="name">DIY &#038; Crafts</span></a></li>
<li id="menu-item-24224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24224"><a href="https://fayettewoman.com/category/your-life/education-your_life" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-24233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24233"><a href="https://fayettewoman.com/category/your-life/events-things-to-do" itemprop="url"><span itemprop="name">Events &#038; Things To Do</span></a></li>
<li id="menu-item-24225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24225"><a href="https://fayettewoman.com/category/your-life/family" itemprop="url"><span itemprop="name">Family</span></a></li>
<li id="menu-item-24226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24226"><a href="https://fayettewoman.com/category/your-life/holidays-your_life" itemprop="url"><span itemprop="name">Holidays</span></a></li>
<li id="menu-item-25271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25271"><a href="https://fayettewoman.com/category/your-life/organizing-your-life" itemprop="url"><span itemprop="name">Organizing</span></a></li>
<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://fayettewoman.com/category/your-life/family/parenting-family" itemprop="url"><span itemprop="name">Parenting</span></a></li>
<li id="menu-item-24229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24229"><a href="https://fayettewoman.com/category/your-life/parties" itemprop="url"><span itemprop="name">Parties</span></a></li>
<li id="menu-item-24290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24290"><a href="https://fayettewoman.com/category/your-life/relationships-your-life" itemprop="url"><span itemprop="name">Relationships</span></a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24230"><a href="https://fayettewoman.com/category/your-life/safety-your-life" itemprop="url"><span itemprop="name">Safety</span></a></li>
<li id="menu-item-24232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://fayettewoman.com/category/your-life/technology-your_life" itemprop="url"><span itemprop="name">Technology</span></a></li>
<li id="menu-item-24221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24221"><a href="https://fayettewoman.com/category/your-life/volunteer" itemprop="url"><span itemprop="name">Volunteer</span></a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24196"><a href="https://fayettewoman.com/category/your-life/your-money" itemprop="url"><span itemprop="name">Your Money</span></a></li>
</ul>
</li>
<li id="menu-item-24019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24019"><a href="https://fayettewoman.com/category/your-stories" itemprop="url"><span itemprop="name">Your Stories</span></a>
<ul class="sub-menu">
<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://fayettewoman.com/category/your-stories/cover-girls" itemprop="url"><span itemprop="name">Cover Girls</span></a></li>
<li id="menu-item-24257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24257"><a href="https://fayettewoman.com/category/your-stories/legacy-your-stories" itemprop="url"><span itemprop="name">Legacy</span></a></li>
<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://fayettewoman.com/category/your-stories/nonprofits" itemprop="url"><span itemprop="name">Nonprofits</span></a></li>
<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://fayettewoman.com/category/your-stories/spotlights" itemprop="url"><span itemprop="name">Spotlights</span></a></li>
<li id="menu-item-25310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25310"><a href="https://fayettewoman.com/category/your-stories/whos-who" itemprop="url"><span itemprop="name">Who&#8217;s Who</span></a></li>
</ul>
</li>
<li id="menu-item-24016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24016"><a href="https://fayettewoman.com/category/travel" itemprop="url"><span itemprop="name">Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-24797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24797"><a href="https://fayettewoman.com/category/travel/scrapbook" itemprop="url"><span itemprop="name">Scrapbook</span></a></li>
</ul>
</li>
<li id="menu-item-24017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24017"><a href="https://fayettewoman.com/category/weddings" itemprop="url"><span itemprop="name">Weddings</span></a>
<ul class="sub-menu">
<li id="menu-item-24217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24217"><a href="https://fayettewoman.com/category/weddings/brides-guide" itemprop="url"><span itemprop="name">Brides&#8217; Guide</span></a></li>
<li id="menu-item-24796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24796"><a href="https://fayettewoman.com/category/weddings/moms-guide" itemprop="url"><span itemprop="name">Moms&#8217; Guide</span></a></li>
</ul>
</li>
<li id="menu-item-24012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24012"><a href="https://fayettewoman.com/category/blogs" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul class="sub-menu">
<li id="menu-item-24793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24793"><a href="https://fayettewoman.com/category/blogs/artsy-vava" itemprop="url"><span itemprop="name">Artsy Vava</span></a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24198"><a href="https://fayettewoman.com/category/blogs/ask-fw" itemprop="url"><span itemprop="name">Ask FW</span></a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24199"><a href="https://fayettewoman.com/category/blogs/beaux-jours" itemprop="url"><span itemprop="name">Beaux Jours</span></a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://fayettewoman.com/category/blogs/garden-views" itemprop="url"><span itemprop="name">Garden Views</span></a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://fayettewoman.com/category/blogs/365-project" itemprop="url"><span itemprop="name">365 Project</span></a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://fayettewoman.com/category/blogs/read-ride-run" itemprop="url"><span itemprop="name">Read &#8211; Ride &#8211; Run</span></a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24200"><a href="https://fayettewoman.com/category/blogs/maggies-blog" itemprop="url"><span itemprop="name">Maggie&#8217;s blog</span></a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="https://fayettewoman.com/category/blogs/mary-catherine-domaleski" itemprop="url"><span itemprop="name">Mary Catherine</span></a></li>
<li id="menu-item-24794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24794"><a href="https://fayettewoman.com/category/blogs/party-diva" itemprop="url"><span itemprop="name">Party Diva</span></a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24202"><a href="https://fayettewoman.com/category/blogs/positively-speaking" itemprop="url"><span itemprop="name">Positively Speaking</span></a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24203"><a href="https://fayettewoman.com/category/blogs/rejoyce" itemprop="url"><span itemprop="name">Rejoyce</span></a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24204"><a href="https://fayettewoman.com/category/blogs/risk-loving" itemprop="url"><span itemprop="name">Risk Loving</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://fayettewoman.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://fayettewoman.com/category/food" itemprop="item"><span itemprop="name">Food &amp; Recipes</span></a></span> <span aria-label="breadcrumb separator">/</span> Bobbylee Potatoes</div><article class="post-35413 post type-post status-publish format-standard has-post-thumbnail category-food category-vegetables-food course-side cuisine-indian entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Bobbylee Potatoes</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-08-08T16:56:47+00:00">August 8, 2018</time> &middot; by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://fayettewoman.com/author/mychefnancy" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nancy Jaworski</span></a></span> &middot; <span class="entry-comments-link"><a href="https://fayettewoman.com/bobbylee-potatoes.html#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://fayettewoman.com/bobbylee-potatoes.html" data-a2a-title="Bobbylee Potatoes"><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://fayettewoman.com/bobbylee-potatoes.html"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://fayettewoman.com/bobbylee-potatoes.html"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://fayettewoman.com/bobbylee-potatoes.html" data-text="Bobbylee Potatoes"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://fayettewoman.com/bobbylee-potatoes.html"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share/Save</a></div></div><div id="attachment_35383" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-35383" src="https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-14-300x225.jpg" alt="Joe, Peggy and Meera" width="300" height="225" srcset="https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-14-300x225.jpg 300w, https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-14-150x113.jpg 150w, https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-14-588x441.jpg 588w, https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-14.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Joe and Peggy Thomas with hostess and chef Meera Sarin</p></div>
<p><span style="font-weight: 400;">A few months ago, my husband and I were invited to an Indian dinner by our friends Joe and Peggy Thomas. Peggy purchased the dinner at a <a href="https://www.southsidesupport.org/">Southside Support</a> fundraising event. Well of course we would love to go!  </span><span style="font-weight: 400;">Meera Sarin welcomed us warmly into her home. Meera and husband, Deepak, moved from Delhi to the U.S. in 2012.  Meera regaled us with stories of her homeland, her work and the food. The food! Thank you Joe, Peggy, Meera, and Deepak for an amazing evening. Enjoy her recipe for </span><span style="font-weight: 400;">Bobbylee Potatoes.</span></p>
<p><span style="font-weight: 400;">Meera Sarin is a certified dance and art therapist. She was one of the first women to graduate in child development in the 1970s in India, where she taught home economics for 40 years. She began working with special needs children in India in the ‘80s and was the director of a special needs school. Meera and her family moved to the United States in 2012. She continues her passion for special needs with <a href="https://fayettewoman.com/raissa-chandler-serves_special_needs_families.html">Southside Support</a>, a nonprofit that provides support to families and caregivers of special needs children, by generously donating Indian cooking classes as a fundraiser.</span></p>
<p><em><strong>Ingredients &amp; Substitutions</strong></em></p>
<p><span style="font-weight: 400;">There are some ingredients in these recipes that may not be readily available in Fayette County, but they are available at <a href="https://www.google.com/maps/place/Indo+Pak+Grocery/@33.5643761,-84.4140545,15z/data=!4m5!3m4!1s0x0:0xb500db68c6785c90!8m2!3d33.5643761!4d-84.4140545">Indo Pak Grocery</a>, 6989 Highway 85 in Riverdale.  </span></p>
<p><span style="font-weight: 400;">If you don’t have the ingredients, here are some substitutions. Instead of mango powder, use lemon or lime juice. Instead of fenugreek you can substitute parsley.</span><br />
<div class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"> <div class="ERSHeadSection"> <div class="ERSPrintRating"> <div class="ERSSavePrint"> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="https://fayettewoman.com/easyrecipe-print/35413-0/" rel="nofollow" target="_blank">Print</a></span> </div> </div> <div class="ERSNameSummary"> <div itemprop="name" class="item ERSName">Bobbylee Potatoes</div> <div itemprop="description" class="ERSSummary">If you don’t have the ingredients, here are some substitutions. Instead of mango powder, use lemon or lime juice</div> </div> <div class="ERSClear"></div> <div class="ERSImageBox"><img itemprop="image" src="https://fayettewoman.com/wp391/wp-content/uploads/2018/08/Webp.net-resizeimage-9-e1533761464871.jpg" width="480"></div> <div class="ERSBold ERSAuthor">Author: <span itemprop="author">Meera Sarin</span></div> <div class="ERSDetails"> <div class="ERSBold ERSFloatLeft ERSCuisine">Cuisine:&nbsp;<span itemprop="recipeCuisine">Indian</span></div> <div class="ERSBold ERSFloatLeft ERSRecipeType">Recipe type:&nbsp;<span itemprop="recipeCategory">Side</span></div> <div class="ERSClear"></div> </div> <div class="ERSTimes"> </div> <div class="ERSClear"></div> </div> <div class="ERSIngredients"> <div class="ERSIngredientsHeader ERSHeading">Ingredients</div> <ul> <li class="ingredient" itemprop="ingredients">4 big red potatoes</li> <li class="ingredient" itemprop="ingredients">Salt to taste</li> <li class="ingredient" itemprop="ingredients">½ tsp. cumin seeds</li> <li class="ingredient" itemprop="ingredients">¾ tsp. fresh ground black pepper</li> <li class="ingredient" itemprop="ingredients">¼ tsp. amchur (mango powder or</li> <li class="ingredient" itemprop="ingredients">substitute lemon or lime juice)</li> <li class="ingredient" itemprop="ingredients">2 Tbsp. oil</li> <li class="ingredient" itemprop="ingredients">1 dried whole red chili</li> <li class="ingredient" itemprop="ingredients">¼ cup fresh cilantro, chopped</li> </ul> <div class="ERSClear"></div> </div> <div class="ERSInstructions"> <div class="ERSInstructionsHeader ERSHeading">Instructions</div> <ol> <li class="instruction" itemprop="recipeInstructions">Wash and slice potatoes ¼-inch thick.</li> <li class="instruction" itemprop="recipeInstructions">Do not peel.</li> <li class="instruction" itemprop="recipeInstructions">Heat a pan to medium and add oil. When hot, add cumin until it sputters. Add whole red chili, broken.</li> <li class="instruction" itemprop="recipeInstructions">Add potatoes and salt. Stir. Cover and cook on low until the potatoes are tender.</li> <li class="instruction" itemprop="recipeInstructions">Once tender, increase the heat to high. With a spatula turn the potatoes and break them up a little. Add black pepper and mango powder. Garnish with lots of cilantro.</li> </ol> <div class="ERSClear"></div> </div> <div class="endeasyrecipe" style="display: none">3.4.3177</div> </div><br />
 </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://fayettewoman.com/bobbylee-potatoes.html" data-a2a-title="Bobbylee Potatoes"><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://fayettewoman.com/bobbylee-potatoes.html"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://fayettewoman.com/bobbylee-potatoes.html"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://fayettewoman.com/bobbylee-potatoes.html" data-text="Bobbylee Potatoes"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://fayettewoman.com/bobbylee-potatoes.html"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share/Save</a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://fayettewoman.com/bobbylee-potatoes.html></fb:comments-count> comments</p><div class="fb-comments" data-href="https://fayettewoman.com/bobbylee-potatoes.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://fayettewoman.com/bobbylee-potatoes.html"
dc:identifier="https://fayettewoman.com/bobbylee-potatoes.html"
dc:title="Bobbylee Potatoes"
trackback:ping="https://fayettewoman.com/bobbylee-potatoes.html/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://fayettewoman.com/category/food" rel="category tag">Food &amp; Recipes</a>, <a href="https://fayettewoman.com/category/food/vegetables-food" rel="category tag">Vegetables</a></span> &#x00b7; </p></footer></article>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bobbylee-potatoes.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://fayettewoman.com/users-login?redirect_to=https%3A%2F%2Ffayettewoman.com%2Fbobbylee-potatoes.html">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- FW300x600 -->
<div id='div-gpt-ad-1421351068218-3' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421351068218-3'); });
</script>
</div></div>
</div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://fayettewoman.com/" role="search"><meta itemprop="target" content="https://fayettewoman.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-10" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">We Stand on Her Shoulders</h4>
<div class="post-33349 post type-post status-publish format-standard has-post-thumbnail category-legacy-your-stories category-your-stories entry gfwa-1 gfwa-odd"><a href="https://fayettewoman.com/martha-teal-puts-positivity-into-action.html" title="Martha Teal puts positivity into action" class="alignright"><img width="163" height="245" src="https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Martha-Teal-163x245.jpg" class="alignright" alt="" /></a><h2><a href="https://fayettewoman.com/martha-teal-puts-positivity-into-action.html" title="Martha Teal puts positivity into action">Martha Teal puts positivity into action</a></h2><p>She passed the Georgia bar in 1978</p>
</div><!--end post_class()-->
<div class="post-33343 post type-post status-publish format-standard has-post-thumbnail category-legacy-your-stories category-your-stories entry gfwa-2 gfwa-even"><a href="https://fayettewoman.com/jane-white-stevens-reinvents-boundaries.html" title="Jane White-Stevens reinvents boundaries" class="alignright"><img width="163" height="245" src="https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Jane-White-Stevens-163x245.jpg" class="alignright" alt="" srcset="https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Jane-White-Stevens-163x245.jpg 163w, https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Jane-White-Stevens-100x150.jpg 100w, https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Jane-White-Stevens-267x400.jpg 267w, https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Jane-White-Stevens-333x500.jpg 333w, https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Jane-White-Stevens.jpg 740w" sizes="(max-width: 163px) 100vw, 163px" /></a><h2><a href="https://fayettewoman.com/jane-white-stevens-reinvents-boundaries.html" title="Jane White-Stevens reinvents boundaries">Jane White-Stevens reinvents boundaries</a></h2><p>&#8220;I&#8217;m passionate about helping women&#8221;</p>
</div><!--end post_class()-->
<div class="post-33331 post type-post status-publish format-standard has-post-thumbnail category-legacy-your-stories category-your-stories entry gfwa-3 gfwa-odd"><a href="https://fayettewoman.com/mildred-sargent-sees-century-change.html" title="Mildred Sargent sees a century of change" class="alignright"><img width="163" height="245" src="https://fayettewoman.com/wp391/wp-content/uploads/2017/09/Mildred-Sargent-100th-birthday-163x245.jpg" class="alignright" alt="" /></a><h2><a href="https://fayettewoman.com/mildred-sargent-sees-century-change.html" title="Mildred Sargent sees a century of change">Mildred Sargent sees a century of change</a></h2><p>Living every minute of her 102 years to the fullest</p>
</div><!--end post_class()-->
<div class="post-32777 post type-post status-publish format-standard has-post-thumbnail category-legacy-your-stories category-your-stories entry gfwa-4 gfwa-even"><a href="https://fayettewoman.com/legacy-sandy-golden.html" title="The Legacy of Sandy Golden" class="alignright"><img width="163" height="245" src="https://fayettewoman.com/wp391/wp-content/uploads/2017/05/the-legacy-of-sandy-golden-163x245.jpg" class="alignright" alt="" /></a><h2><a href="https://fayettewoman.com/legacy-sandy-golden.html" title="The Legacy of Sandy Golden">The Legacy of Sandy Golden</a></h2><p>This woman gives her all to teach children </p>
</div><!--end post_class()-->
</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- FW300x250Inside -->
<div id='div-gpt-ad-1421351068218-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421351068218-2'); });
</script>
</div></div>
</div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href="https://fayettewoman.com/tag/365-project" class="tag-cloud-link tag-link-1845 tag-link-position-1" style="font-size: 12.717391304348pt;" aria-label="365 Project (57 items)">365 Project</a>
<a href="https://fayettewoman.com/tag/balance" class="tag-cloud-link tag-link-46 tag-link-position-2" style="font-size: 8.9130434782609pt;" aria-label="balance (31 items)">balance</a>
<a href="https://fayettewoman.com/tag/beauty" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 13.326086956522pt;" aria-label="Beauty (62 items)">Beauty</a>
<a href="https://fayettewoman.com/tag/blog" class="tag-cloud-link tag-link-168 tag-link-position-4" style="font-size: 10.739130434783pt;" aria-label="blog (42 items)">blog</a>
<a href="https://fayettewoman.com/tag/books" class="tag-cloud-link tag-link-164 tag-link-position-5" style="font-size: 9.9782608695652pt;" aria-label="books (37 items)">books</a>
<a href="https://fayettewoman.com/tag/budget" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 14.695652173913pt;" aria-label="budget (76 items)">budget</a>
<a href="https://fayettewoman.com/tag/business-matters" class="tag-cloud-link tag-link-5 tag-link-position-7" style="font-size: 12.260869565217pt;" aria-label="Business Matters (53 items)">Business Matters</a>
<a href="https://fayettewoman.com/tag/careers" class="tag-cloud-link tag-link-136 tag-link-position-8" style="font-size: 11.195652173913pt;" aria-label="careers (45 items)">careers</a>
<a href="https://fayettewoman.com/tag/children" class="tag-cloud-link tag-link-146 tag-link-position-9" style="font-size: 19.869565217391pt;" aria-label="children (167 items)">children</a>
<a href="https://fayettewoman.com/tag/christmas" class="tag-cloud-link tag-link-219 tag-link-position-10" style="font-size: 13.478260869565pt;" aria-label="Christmas (64 items)">Christmas</a>
<a href="https://fayettewoman.com/tag/community" class="tag-cloud-link tag-link-180 tag-link-position-11" style="font-size: 16.369565217391pt;" aria-label="community (98 items)">community</a>
<a href="https://fayettewoman.com/tag/diet" class="tag-cloud-link tag-link-1838 tag-link-position-12" style="font-size: 12.869565217391pt;" aria-label="Diet (58 items)">Diet</a>
<a href="https://fayettewoman.com/tag/diy" class="tag-cloud-link tag-link-149 tag-link-position-13" style="font-size: 9.3695652173913pt;" aria-label="DIY (34 items)">DIY</a>
<a href="https://fayettewoman.com/tag/eco-friendly" class="tag-cloud-link tag-link-140 tag-link-position-14" style="font-size: 9.0652173913043pt;" aria-label="eco-friendly (32 items)">eco-friendly</a>
<a href="https://fayettewoman.com/tag/education" class="tag-cloud-link tag-link-144 tag-link-position-15" style="font-size: 8.6086956521739pt;" aria-label="education (30 items)">education</a>
<a href="https://fayettewoman.com/tag/exercise" class="tag-cloud-link tag-link-57 tag-link-position-16" style="font-size: 14.695652173913pt;" aria-label="exercise (76 items)">exercise</a>
<a href="https://fayettewoman.com/tag/fall" class="tag-cloud-link tag-link-189 tag-link-position-17" style="font-size: 8pt;" aria-label="fall (27 items)">fall</a>
<a href="https://fayettewoman.com/tag/family" class="tag-cloud-link tag-link-1833 tag-link-position-18" style="font-size: 21.086956521739pt;" aria-label="Family (203 items)">Family</a>
<a href="https://fayettewoman.com/tag/fayette-county" class="tag-cloud-link tag-link-914 tag-link-position-19" style="font-size: 11.347826086957pt;" aria-label="fayette county (46 items)">fayette county</a>
<a href="https://fayettewoman.com/tag/fitness" class="tag-cloud-link tag-link-1839 tag-link-position-20" style="font-size: 15.913043478261pt;" aria-label="Fitness (93 items)">Fitness</a>
<a href="https://fayettewoman.com/tag/food" class="tag-cloud-link tag-link-1834 tag-link-position-21" style="font-size: 9.0652173913043pt;" aria-label="Food &amp; Recipes (32 items)">Food &amp; Recipes</a>
<a href="https://fayettewoman.com/tag/food-recipes" class="tag-cloud-link tag-link-662 tag-link-position-22" style="font-size: 21.391304347826pt;" aria-label="Food &amp; Recipes (211 items)">Food &amp; Recipes</a>
<a href="https://fayettewoman.com/tag/fun" class="tag-cloud-link tag-link-145 tag-link-position-23" style="font-size: 15.45652173913pt;" aria-label="fun (86 items)">fun</a>
<a href="https://fayettewoman.com/tag/gardening-home-garden" class="tag-cloud-link tag-link-1835 tag-link-position-24" style="font-size: 14.695652173913pt;" aria-label="Gardening (76 items)">Gardening</a>
<a href="https://fayettewoman.com/tag/gardening" class="tag-cloud-link tag-link-64 tag-link-position-25" style="font-size: 19.260869565217pt;" aria-label="gardening (154 items)">gardening</a>
<a href="https://fayettewoman.com/tag/good-causes" class="tag-cloud-link tag-link-559 tag-link-position-26" style="font-size: 8.6086956521739pt;" aria-label="good causes (30 items)">good causes</a>
<a href="https://fayettewoman.com/tag/health" class="tag-cloud-link tag-link-41 tag-link-position-27" style="font-size: 22pt;" aria-label="Health (232 items)">Health</a>
<a href="https://fayettewoman.com/tag/healthy" class="tag-cloud-link tag-link-794 tag-link-position-28" style="font-size: 11.347826086957pt;" aria-label="healthy (46 items)">healthy</a>
<a href="https://fayettewoman.com/tag/holiday" class="tag-cloud-link tag-link-166 tag-link-position-29" style="font-size: 17.130434782609pt;" aria-label="holiday (112 items)">holiday</a>
<a href="https://fayettewoman.com/tag/home" class="tag-cloud-link tag-link-69 tag-link-position-30" style="font-size: 21.239130434783pt;" aria-label="home (207 items)">home</a>
<a href="https://fayettewoman.com/tag/home-decor" class="tag-cloud-link tag-link-202 tag-link-position-31" style="font-size: 12.565217391304pt;" aria-label="home decor (55 items)">home decor</a>
<a href="https://fayettewoman.com/tag/inspiration" class="tag-cloud-link tag-link-243 tag-link-position-32" style="font-size: 12.869565217391pt;" aria-label="inspiration (58 items)">inspiration</a>
<a href="https://fayettewoman.com/tag/kids" class="tag-cloud-link tag-link-469 tag-link-position-33" style="font-size: 9.6739130434783pt;" aria-label="kids (35 items)">kids</a>
<a href="https://fayettewoman.com/tag/parenting-family" class="tag-cloud-link tag-link-1836 tag-link-position-34" style="font-size: 16.826086956522pt;" aria-label="Parenting (107 items)">Parenting</a>
<a href="https://fayettewoman.com/tag/photography" class="tag-cloud-link tag-link-248 tag-link-position-35" style="font-size: 13.782608695652pt;" aria-label="photography (66 items)">photography</a>
<a href="https://fayettewoman.com/tag/safety" class="tag-cloud-link tag-link-85 tag-link-position-36" style="font-size: 13.478260869565pt;" aria-label="safety (63 items)">safety</a>
<a href="https://fayettewoman.com/tag/seniors" class="tag-cloud-link tag-link-1840 tag-link-position-37" style="font-size: 11.804347826087pt;" aria-label="Seniors (49 items)">Seniors</a>
<a href="https://fayettewoman.com/tag/shopping" class="tag-cloud-link tag-link-203 tag-link-position-38" style="font-size: 13.021739130435pt;" aria-label="Shopping (59 items)">Shopping</a>
<a href="https://fayettewoman.com/tag/stress" class="tag-cloud-link tag-link-87 tag-link-position-39" style="font-size: 9.0652173913043pt;" aria-label="stress (32 items)">stress</a>
<a href="https://fayettewoman.com/tag/style" class="tag-cloud-link tag-link-554 tag-link-position-40" style="font-size: 9.2173913043478pt;" aria-label="style (33 items)">style</a>
<a href="https://fayettewoman.com/tag/summer" class="tag-cloud-link tag-link-89 tag-link-position-41" style="font-size: 12.108695652174pt;" aria-label="summer (52 items)">summer</a>
<a href="https://fayettewoman.com/tag/the-barefoot-photographer" class="tag-cloud-link tag-link-262 tag-link-position-42" style="font-size: 12.717391304348pt;" aria-label="The barefoot photographer (56 items)">The barefoot photographer</a>
<a href="https://fayettewoman.com/tag/things-to-do" class="tag-cloud-link tag-link-200 tag-link-position-43" style="font-size: 14.086956521739pt;" aria-label="Things to Do (70 items)">Things to Do</a>
<a href="https://fayettewoman.com/tag/travel" class="tag-cloud-link tag-link-1837 tag-link-position-44" style="font-size: 18.04347826087pt;" aria-label="Travel (127 items)">Travel</a>
<a href="https://fayettewoman.com/tag/wedding" class="tag-cloud-link tag-link-154 tag-link-position-45" style="font-size: 10.282608695652pt;" aria-label="wedding (39 items)">wedding</a></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://fayettewoman.com/" role="search"><meta itemprop="target" content="https://fayettewoman.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Your Life</h4>
<div class="menu-footer-your-life-container"><ul id="menu-footer-your-life" class="menu"><li id="menu-item-25321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25321"><a href="https://fayettewoman.com/category/your-life/career" itemprop="url">Career</a></li>
<li id="menu-item-25326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25326"><a href="https://fayettewoman.com/category/your-life/family" itemprop="url">Family</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25332"><a href="https://fayettewoman.com/category/your-life/holidays-your_life" itemprop="url">Holidays</a></li>
<li id="menu-item-25327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25327"><a href="https://fayettewoman.com/category/your-life/organizing-your-life" itemprop="url">Organizing</a></li>
<li id="menu-item-25331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25331"><a href="https://fayettewoman.com/category/your-life/family/parenting-family" itemprop="url">Parenting</a></li>
<li id="menu-item-25333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25333"><a href="https://fayettewoman.com/category/your-life/parties" itemprop="url">Parties</a></li>
<li id="menu-item-25330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25330"><a href="https://fayettewoman.com/category/travel" itemprop="url">Travel</a></li>
<li id="menu-item-25323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25323"><a href="https://fayettewoman.com/category/your-life/your-money" itemprop="url">Your Money</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Health &#038; Home</h4>
<div class="menu-footer-health-home-container"><ul id="menu-footer-health-home" class="menu"><li id="menu-item-25339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25339"><a href="https://fayettewoman.com/category/health-beauty/beauty" itemprop="url">Beauty</a></li>
<li id="menu-item-25340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25340"><a href="https://fayettewoman.com/category/health-beauty/diet" itemprop="url">Diet</a></li>
<li id="menu-item-25341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25341"><a href="https://fayettewoman.com/category/health-beauty/fitness" itemprop="url">Fitness</a></li>
<li id="menu-item-25334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25334"><a href="https://fayettewoman.com/category/food" itemprop="url">Food &#038; Recipes</a></li>
<li id="menu-item-25336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25336"><a href="https://fayettewoman.com/category/health-beauty/health-health-beauty" itemprop="url">Health</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25335"><a href="https://fayettewoman.com/category/home-garden" itemprop="url">Home &#038; Garden</a></li>
<li id="menu-item-25343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25343"><a href="https://fayettewoman.com/category/health-beauty/seniors" itemprop="url">Seniors</a></li>
<li id="menu-item-25338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25338"><a href="https://fayettewoman.com/category/health-beauty/style-health-beauty-2" itemprop="url">Style</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="featured-post-8" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">More recent articles</h4>
<div class="post-35331 post type-post status-publish format-standard has-post-thumbnail category-beauty category-health-beauty entry gfwa-1 gfwa-odd"><h2><a href="https://fayettewoman.com/esther-project-212.html" title="Esther Project 212">Esther Project 212</a></h2></div><!--end post_class()-->
<div class="post-35322 post type-post status-publish format-standard has-post-thumbnail category-beauty entry gfwa-2 gfwa-even"><h2><a href="https://fayettewoman.com/makeup-shopping.html" title="Makeup Shopping">Makeup Shopping</a></h2></div><!--end post_class()-->
<div class="post-35314 post type-post status-publish format-standard has-post-thumbnail category-education-your_life entry gfwa-3 gfwa-odd"><h2><a href="https://fayettewoman.com/vocab-lesson.html" title="Vocabulary Lesson">Vocabulary Lesson</a></h2></div><!--end post_class()-->
<div class="post-35286 post type-post status-publish format-standard has-post-thumbnail category-artsy-vava category-diy-crafts entry gfwa-4 gfwa-even"><h2><a href="https://fayettewoman.com/diy-photo-album.html" title="DIY Photo Album">DIY Photo Album</a></h2></div><!--end post_class()-->
<div class="post-35289 post type-post status-publish format-standard has-post-thumbnail category-education-your_life entry gfwa-5 gfwa-odd"><h2><a href="https://fayettewoman.com/college-prep.html" title="College Prep">College Prep</a></h2></div><!--end post_class()-->
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &#124; <a href="http://thepixelista.com/themes/innovative">Innovative</a> by <a href="http://thepixelista.com">The Pixelista</a> &#124; Built on the  <a href="http://www.studiopress.com/">Genesis Framework</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fayettewoman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/comment-reply.min.js?ver=178e3b2f2be3662e936dee9f40852668'></script>
<script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/themes/innov8tive/js/mobile-menu.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://fayettewoman.com/wp391/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://fayettewoman.com/wp391/wp-includes/js/wp-embed.min.js?ver=178e3b2f2be3662e936dee9f40852668'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=750388325047951&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body></html><!-- WP Fastest Cache file was created in 0.3364589214325 seconds, on 08-08-18 17:25:22 --><!-- via php -->