<!DOCTYPE html>
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>On Target Gun Club Teaches Woman How to Shoot for Self Defense</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css">
.slide-excerpt { width: 100%; }
.slide-excerpt { bottom: 0; }
.slide-excerpt { right: 0; }
.flexslider { max-width: 570px; max-height: 380px; }
.slide-image { max-height: 380px; }
</style>
<style type="text/css">
@media only screen
and (min-device-width : 320px)
and (max-device-width : 480px) {
.slide-excerpt { display: none !important; }
}
</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Target Gun Club in Peachtree City, GA will teach you how to properly shoot a gun according to the NRA. Become a member today!"/>
<meta name="robots" content="index,nofollow"/>
<link rel="canonical" href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On Target Gun Club Teaches Woman How to Shoot for Self Defense" />
<meta property="og:description" content="On Target Gun Club in Peachtree City, GA will teach you how to properly shoot a gun according to the NRA. Become a member today!" />
<meta property="og:url" content="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" />
<meta property="og:site_name" content="Fayette Woman" />
<meta property="article:publisher" content="http://www.facebook.com/fayettewoman" />
<meta property="article:section" content="Spotlights" />
<meta property="article:published_time" content="2018-02-05T13:57:24+00:00" />
<meta property="og:image" content="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1362" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Target Gun Club in Peachtree City, GA will teach you how to properly shoot a gun according to the NRA. Become a member today!" />
<meta name="twitter:title" content="On Target Gun Club Teaches Woman How to Shoot for Self Defense" />
<meta name="twitter:site" content="@faywoman" />
<meta name="twitter:image" content="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees.jpg" />
<meta name="twitter:creator" content="@faywoman" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fayette Woman &raquo; Feed" href="http://fayettewoman.com/feed/rss/" />
<link rel="alternate" type="application/rss+xml" title="Fayette Woman &raquo; Comments Feed" href="http://fayettewoman.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fayette Woman &raquo; On Target Gun Club Teaches Woman How to Shoot Properly Comments Feed" href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fayettewoman.com\/wp391\/wp-includes\/js\/wp-emoji-release.min.js?ver=d9ca2330ccc270d7d545283e47fda544"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='innovative-css'  href='http://fayettewoman.com/wp391/wp-content/themes/innov8tive/style.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://fayettewoman.com/wp391/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://fayettewoman.com/wp391/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=d9ca2330ccc270d7d545283e47fda544' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quotescollection-css'  href='http://fayettewoman.com/wp391/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/430640e676d555741002f3b1839ec6f8/1506361762index.css" media="all"/>
<link rel='stylesheet' id='innovative-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Rochester&#038;ver=2.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='http://fayettewoman.com/wp391/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://fayettewoman.com/wp391/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slider_styles-css'  href='http://fayettewoman.com/wp391/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/1949082a6ab734e600cdadfa617ec3d2/1506361762index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
var disableStr = 'ga-disable-UA-4635600-3';
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-4635600-3', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script src='//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/244c8660b77bff1e0b19ec01775c1b6b/1506362281index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://fayettewoman.com/wp391/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://fayettewoman.com/wp391/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/fayettewoman.com\/wp391\/wp-admin\/admin-ajax.php","nonce":"066a837928","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script src='//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/d9741620aab46549fb5b486ad4683cde/1506362281index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.9'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script src='//fayettewoman.com/wp391/wp-content/cache/wpfc-minified/df8758ef07563361c2520728b4c03c25/1506362281index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<link rel='https://api.w.org/' href='http://fayettewoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fayettewoman.com/wp391/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fayettewoman.com/wp391/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://fayettewoman.com/?p=33835' />
<link rel="alternate" type="application/json+oembed" href="http://fayettewoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffayettewoman.com%2Fon-target-gun-club-shoot-properly.html" />
<link rel="alternate" type="text/xml+oembed" href="http://fayettewoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffayettewoman.com%2Fon-target-gun-club-shoot-properly.html&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css">
.calnk a:hover {
background-position:0 0;
text-decoration:none;  
color:##000000;
border-bottom:1px dotted #000000;
}
.calnk a:visited {
text-decoration:none;
color:#000000;
border-bottom:1px dotted #000000;
}
.calnk a {
text-decoration:none; 
color:#000000; 
border-bottom:1px dotted #000000;
}
.calnk a span { 
display:none; 
}
.calnk a:hover span {
color:#333333; 
background:#bfbfbf; 
display:block;
position:absolute; 
margin-top:1px; 
padding:5px; 
width:150px; 
z-index:100;
}
.calendar-table {
border:none;
width:100%;
}
.calendar-heading {
height:25px;
text-align:center;
border:1px solid #D6DED5;
background-color:#E4EBE3;
}
.calendar-next {
width:25%;
text-align:center;
}
.calendar-prev {
width:25%;
text-align:center;
}
.calendar-month {
width:50%;
text-align:center;
font-weight:bold;
}
.normal-day-heading {
text-align:center;
width:25px;
height:25px;
font-size:0.8em;
border:1px solid #DFE6DE;
background-color:#EBF2EA;
}
.weekend-heading {
text-align:center;
width:25px;
height:25px;
font-size:0.8em;
border:1px solid #DFE6DE;
background-color:#EBF2EA;
color:#FF0000;
}
.day-with-date {
vertical-align:text-top;
text-align:left;
width:60px;
height:60px;
border:1px solid #DFE6DE;
}
.no-events {
}
.day-without-date {
width:60px;
height:60px;
border:1px solid #E9F0E8;
}
span.weekend {
color:#FF0000;
}
.current-day {
vertical-align:text-top;
text-align:left;
width:60px;
height:60px;
border:1px solid #BFBFBF;
background-color:#E4EBE3;
}
span.event {
font-size:0.75em;
}
.kjo-link {
font-size:0.75em;
text-align:center;
}
.event-title {
text-align:center;
font-weight:bold;
font-size:1.2em;
}
.event-title-break {
width:96%;
margin-left:2%;
margin-right:2%;
margin-top:5px;
margin-bottom:5px;
text-align:center;
height:1px;
background-color:#000000;
}
.event-content-break {
width:96%;
margin-left:2%;
margin-right:2%;
margin-top:5px;
margin-bottom:5px;
text-align:center;
height:1px;
background-color:#000000;
}
.calendar-date-switcher {
height:25px;
text-align:center;
border:1px solid #D6DED5;
background-color:#E4EBE3;
}
.calendar-date-switcher form {
margin:0;
padding:0;
}
.calendar-date-switcher input {
border:1px #D6DED5 solid;
}
.calendar-date-switcher select {
border:1px #D6DED5 solid;
}
.cat-key {
width:100%;
margin-top:10px;
padding:5px;
border:1px solid #D6DED5;
}
</style>
<meta property="fb:app_id" content="750388325047951"/><script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//fayettewoman.com/?wordfence_lh=1&hid=3A3060168DAEB27A70D1E56031CB67E2');
</script><link rel="pingback" href="http://fayettewoman.com/wp391/xmlrpc.php" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1059593/FW300x250HomeMiddle', [300, 250], 'div-gpt-ad-1421351068218-0').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW300x250HomeSidebar', [300, 250], 'div-gpt-ad-1421351068218-1').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW300x250Inside', [300, 250], 'div-gpt-ad-1421351068218-2').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW300x600', [300, 600], 'div-gpt-ad-1421351068218-3').addService(googletag.pubads());
googletag.defineSlot('/1059593/FW468x60Home', [468, 60], 'div-gpt-ad-1421351068218-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta name="google-site-verification" content="ZGgfbXcn4NBU-nmLmJhVyu22jLgBi_1FAgWQ72aOLeA" /> <style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 25px; color: #534640 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #352f2c !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css">.site-header { background: url(http://fayettewoman.com/wp391/wp-content/uploads/2014/08/fwlogo-960x120.png) no-repeat center; min-height: 120px; }</style><style type="text/css">
html body div.easyrecipe .ERSHeadSection, .easyrecipe .ERSIngredients, .easyrecipe .ERSInstructions, .easyrecipe .ERSNotesDiv, .easyrecipe .ERSNutrition { border-color: rgb(75, 109, 122)!important;font-size: 13px!important;color: rgb(0, 0, 0)!important;background-color: rgb(255, 255, 255)!important;border-width: 3px!important; }
html body div.easyrecipe .ERSName { color: rgb(184, 188, 77)!important; }
html body div.easyrecipe .ERSIngredientsHeader { color: rgb(184, 188, 77)!important; }
html body div.easyrecipe .ERSInstructionsHeader { color: rgb(184, 188, 77)!important; }
</style>
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media screen and (max-width: 1023px){
.category .content {
margin-top: 0px;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-33835 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24002"><a href="http://fayettewoman.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-24003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003"><a href="http://fayettewoman.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-32419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32419"><a href="http://fayettewoman.com/fayette-woman-live" itemprop="url"><span itemprop="name">Fayette Woman LIVE</span></a></li>
<li id="menu-item-24004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24004"><a href="http://fayettewoman.com/edition" itemprop="url"><span itemprop="name">Current Magazine</span></a></li>
<li id="menu-item-24005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24005"><a href="http://fayettewoman.com/calendar" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-24006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24006"><a href="http://fayettewoman.com/fayette-woman-travels" itemprop="url"><span itemprop="name">Globe Trotting</span></a></li>
<li id="menu-item-24007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24007"><a href="http://fayettewoman.com/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://fayettewoman.com/">Fayette Woman</a></p><p class="site-description" itemprop="description">Every one of us has a story</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:350px;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//fayettewoman.us4.list-manage.com/subscribe/post?u=124e0c3a6217a62157c65c4fa&amp;id=7848e3ed2a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our weekly newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_124e0c3a6217a62157c65c4fa_7848e3ed2a" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-24013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24013"><a href="http://fayettewoman.com/category/food" itemprop="url"><span itemprop="name">Food &#038; Recipes</span></a>
<ul  class="sub-menu">
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="http://fayettewoman.com/category/food/appetizers-drinks-party-foods" itemprop="url"><span itemprop="name">Appetizers, Drinks &#038; Party Foods</span></a></li>
<li id="menu-item-24977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24977"><a href="http://fayettewoman.com/category/food/branch-vine" itemprop="url"><span itemprop="name">Branch &#038; Vine</span></a></li>
<li id="menu-item-24274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24274"><a href="http://fayettewoman.com/category/food/beans-grains" itemprop="url"><span itemprop="name">Beans &#038; Grains</span></a></li>
<li id="menu-item-24275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24275"><a href="http://fayettewoman.com/category/food/breads" itemprop="url"><span itemprop="name">Breads</span></a></li>
<li id="menu-item-24276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24276"><a href="http://fayettewoman.com/category/food/breakfast" itemprop="url"><span itemprop="name">Breakfast</span></a></li>
<li id="menu-item-24277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24277"><a href="http://fayettewoman.com/category/food/desserts-baked-goods" itemprop="url"><span itemprop="name">Desserts &#038; Baked Goods</span></a>
<ul  class="sub-menu">
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="http://fayettewoman.com/category/food/desserts-baked-goods/holiday-cookie-contest" itemprop="url"><span itemprop="name">Holiday Cookie Contest</span></a></li>
</ul>
</li>
<li id="menu-item-24278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24278"><a href="http://fayettewoman.com/category/food/dressings-marinades-sauces" itemprop="url"><span itemprop="name">Dressings, Marinades &#038; Sauces</span></a></li>
<li id="menu-item-24279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24279"><a href="http://fayettewoman.com/category/food/fish-seafood" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
<li id="menu-item-24280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24280"><a href="http://fayettewoman.com/category/food/meat" itemprop="url"><span itemprop="name">Meat</span></a></li>
<li id="menu-item-24281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24281"><a href="http://fayettewoman.com/category/food/on-the-grill" itemprop="url"><span itemprop="name">On the Grill</span></a></li>
<li id="menu-item-24282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24282"><a href="http://fayettewoman.com/category/food/pasta" itemprop="url"><span itemprop="name">Pasta, Rice &amp; Side Dishes</span></a></li>
<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="http://fayettewoman.com/category/food/poultry" itemprop="url"><span itemprop="name">Poultry</span></a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24284"><a href="http://fayettewoman.com/category/food/salads" itemprop="url"><span itemprop="name">Salads</span></a></li>
<li id="menu-item-24979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24979"><a href="http://fayettewoman.com/category/food/soups-stews" itemprop="url"><span itemprop="name">Soups &#038; Stews</span></a></li>
<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="http://fayettewoman.com/category/food/vegetables-food" itemprop="url"><span itemprop="name">Vegetables</span></a></li>
</ul>
</li>
<li id="menu-item-24014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24014"><a href="http://fayettewoman.com/category/health-beauty" itemprop="url"><span itemprop="name">Health &#038; Beauty</span></a>
<ul  class="sub-menu">
<li id="menu-item-24197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24197"><a href="http://fayettewoman.com/category/health-beauty/health-health-beauty" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24210"><a href="http://fayettewoman.com/category/health-beauty/fitness" itemprop="url"><span itemprop="name">Fitness</span></a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="http://fayettewoman.com/category/health-beauty/diet" itemprop="url"><span itemprop="name">Diet</span></a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="http://fayettewoman.com/category/health-beauty/beauty" itemprop="url"><span itemprop="name">Beauty</span></a></li>
<li id="menu-item-24212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24212"><a href="http://fayettewoman.com/category/health-beauty/style-health-beauty-2" itemprop="url"><span itemprop="name">Style</span></a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="http://fayettewoman.com/category/health-beauty/seniors" itemprop="url"><span itemprop="name">Seniors</span></a></li>
</ul>
</li>
<li id="menu-item-24015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24015"><a href="http://fayettewoman.com/category/home-garden" itemprop="url"><span itemprop="name">Home &#038; Garden</span></a>
<ul  class="sub-menu">
<li id="menu-item-24214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24214"><a href="http://fayettewoman.com/category/home-garden/interiors" itemprop="url"><span itemprop="name">Interiors</span></a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="http://fayettewoman.com/category/home-garden/gardening-home-garden" itemprop="url"><span itemprop="name">Gardening</span></a></li>
</ul>
</li>
<li id="menu-item-24018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24018"><a href="http://fayettewoman.com/category/your-life" itemprop="url"><span itemprop="name">Your Life</span></a>
<ul  class="sub-menu">
<li id="menu-item-24220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24220"><a href="http://fayettewoman.com/category/your-life/books-spare-time" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-24222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24222"><a href="http://fayettewoman.com/category/your-life/business-career" itemprop="url"><span itemprop="name">Business, Career &#038; Legal Issues</span></a></li>
<li id="menu-item-25287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25287"><a href="http://fayettewoman.com/category/your-life/diy-crafts" itemprop="url"><span itemprop="name">DIY &#038; Crafts</span></a></li>
<li id="menu-item-24224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24224"><a href="http://fayettewoman.com/category/your-life/education-your_life" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-24233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24233"><a href="http://fayettewoman.com/category/your-life/events-things-to-do" itemprop="url"><span itemprop="name">Events &#038; Things To Do</span></a></li>
<li id="menu-item-24225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24225"><a href="http://fayettewoman.com/category/your-life/family" itemprop="url"><span itemprop="name">Family</span></a></li>
<li id="menu-item-24226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24226"><a href="http://fayettewoman.com/category/your-life/holidays-your_life" itemprop="url"><span itemprop="name">Holidays</span></a></li>
<li id="menu-item-25271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25271"><a href="http://fayettewoman.com/category/your-life/organizing-your-life" itemprop="url"><span itemprop="name">Organizing</span></a></li>
<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="http://fayettewoman.com/category/your-life/family/parenting-family" itemprop="url"><span itemprop="name">Parenting</span></a></li>
<li id="menu-item-24229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24229"><a href="http://fayettewoman.com/category/your-life/parties" itemprop="url"><span itemprop="name">Parties</span></a></li>
<li id="menu-item-24290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24290"><a href="http://fayettewoman.com/category/your-life/relationships-your-life" itemprop="url"><span itemprop="name">Relationships</span></a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24230"><a href="http://fayettewoman.com/category/your-life/safety-your-life" itemprop="url"><span itemprop="name">Safety</span></a></li>
<li id="menu-item-24232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="http://fayettewoman.com/category/your-life/technology-your_life" itemprop="url"><span itemprop="name">Technology</span></a></li>
<li id="menu-item-24221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24221"><a href="http://fayettewoman.com/category/your-life/volunteer" itemprop="url"><span itemprop="name">Volunteer</span></a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24196"><a href="http://fayettewoman.com/category/your-life/your-money" itemprop="url"><span itemprop="name">Your Money</span></a></li>
</ul>
</li>
<li id="menu-item-24019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24019"><a href="http://fayettewoman.com/category/your-stories" itemprop="url"><span itemprop="name">Your Stories</span></a>
<ul  class="sub-menu">
<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="http://fayettewoman.com/category/your-stories/cover-girls" itemprop="url"><span itemprop="name">Cover Girls</span></a></li>
<li id="menu-item-24257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24257"><a href="http://fayettewoman.com/category/your-stories/legacy-your-stories" itemprop="url"><span itemprop="name">Legacy</span></a></li>
<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="http://fayettewoman.com/category/your-stories/nonprofits" itemprop="url"><span itemprop="name">Nonprofits</span></a></li>
<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24237"><a href="http://fayettewoman.com/category/your-stories/spotlights" itemprop="url"><span itemprop="name">Spotlights</span></a></li>
<li id="menu-item-25310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25310"><a href="http://fayettewoman.com/category/your-stories/whos-who" itemprop="url"><span itemprop="name">Who&#8217;s Who</span></a></li>
</ul>
</li>
<li id="menu-item-24016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24016"><a href="http://fayettewoman.com/category/travel" itemprop="url"><span itemprop="name">Travel</span></a>
<ul  class="sub-menu">
<li id="menu-item-24797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24797"><a href="http://fayettewoman.com/category/travel/scrapbook" itemprop="url"><span itemprop="name">Scrapbook</span></a></li>
</ul>
</li>
<li id="menu-item-24017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24017"><a href="http://fayettewoman.com/category/weddings" itemprop="url"><span itemprop="name">Weddings</span></a>
<ul  class="sub-menu">
<li id="menu-item-24217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24217"><a href="http://fayettewoman.com/category/weddings/brides-guide" itemprop="url"><span itemprop="name">Brides&#8217; Guide</span></a></li>
<li id="menu-item-24796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24796"><a href="http://fayettewoman.com/category/weddings/moms-guide" itemprop="url"><span itemprop="name">Moms&#8217; Guide</span></a></li>
</ul>
</li>
<li id="menu-item-24012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24012"><a href="http://fayettewoman.com/category/blogs" itemprop="url"><span itemprop="name">Blogs</span></a>
<ul  class="sub-menu">
<li id="menu-item-24793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24793"><a href="http://fayettewoman.com/category/blogs/artsy-vava" itemprop="url"><span itemprop="name">Artsy Vava</span></a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24198"><a href="http://fayettewoman.com/category/blogs/ask-fw" itemprop="url"><span itemprop="name">Ask FW</span></a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24199"><a href="http://fayettewoman.com/category/blogs/beaux-jours" itemprop="url"><span itemprop="name">Beaux Jours</span></a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="http://fayettewoman.com/category/blogs/garden-views" itemprop="url"><span itemprop="name">Garden Views</span></a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="http://fayettewoman.com/category/blogs/365-project" itemprop="url"><span itemprop="name">365 Project</span></a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="http://fayettewoman.com/category/blogs/read-ride-run" itemprop="url"><span itemprop="name">Read &#8211; Ride &#8211; Run</span></a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24200"><a href="http://fayettewoman.com/category/blogs/maggies-blog" itemprop="url"><span itemprop="name">Maggie&#8217;s blog</span></a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://fayettewoman.com/category/blogs/mary-catherine-domaleski" itemprop="url"><span itemprop="name">Mary Catherine</span></a></li>
<li id="menu-item-24794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24794"><a href="http://fayettewoman.com/category/blogs/party-diva" itemprop="url"><span itemprop="name">Party Diva</span></a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24202"><a href="http://fayettewoman.com/category/blogs/positively-speaking" itemprop="url"><span itemprop="name">Positively Speaking</span></a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24203"><a href="http://fayettewoman.com/category/blogs/rejoyce" itemprop="url"><span itemprop="name">Rejoyce</span></a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24204"><a href="http://fayettewoman.com/category/blogs/risk-loving" itemprop="url"><span itemprop="name">Risk Loving</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://fayettewoman.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://fayettewoman.com/category/your-stories" itemprop="item"><span itemprop="name">Your Stories</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://fayettewoman.com/category/your-stories/spotlights" itemprop="item"><span itemprop="name">Spotlights</span></a></span> <span aria-label="breadcrumb separator">/</span> On Target Gun Club Teaches Woman How to Shoot Properly</div><article class="post-33835 post type-post status-publish format-standard has-post-thumbnail category-spotlights entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">On Target Gun Club Teaches Woman How to Shoot Properly</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-02-05T13:57:24+00:00">February 5, 2018</time> &middot; by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://fayettewoman.com/author/ellie" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ellie White-Stevens</span></a></span> &middot; <span class="entry-comments-link"><a href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" data-a2a-title="On Target Gun Club Teaches Woman How to Shoot Properly"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" data-text="On Target Gun Club Teaches Woman How to Shoot Properly"></a><a class="a2a_button_google_plusone addtoany_special_service" data-annotation="none" data-href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', 'Share/Save');" class="a2a_dd addtoany_no_icon addtoany_share_save">Share/Save</a></div></div><h3><span style="color: #ff00ff;">Sponsored Feature</span></h3>
<div id="attachment_33836" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-33836" src="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-300x200.jpg" alt="" width="300" height="200" srcset="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-300x200.jpg 300w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-150x100.jpg 150w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-768x511.jpg 768w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-588x391.jpg 588w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-70x48.jpg 70w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-Employees-570x380.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Lydia Morris, Lee Morris, and Hilliary Morris McClure</p></div>
<p>Did you step into the new year looking to learn something new, to become better at life? This year, many women are making their safety a priority. So they are getting a firearm and learning to shoot properly, and they are doing it in a place that has clean, filtered, climate-controlled air, On Target Gun Club.</p>
<p><span style="font-weight: 400;">Lee Morris, sales manager at On Target Gun Club in Peachtree City, has been shooting for 20 years. He says there’s been an unfortunate uptick in violent crime in the Coweta-Fayette area in recent years, which has led to more women wanting to arm themselves as protection for their families and homes.</span></p>
<p><span style="font-weight: 400;">Selecting the proper firearm and then learning how to use it effectively is important. On Target Gun Club not only keeps their clientele stocked with top-line firearms and accessories, they provide NRA-approved training classes and target range memberships.</span></p>
<blockquote><p><span style="font-weight: 400;">“We see a lot of first-time women come in,” he says. “We try and take extra time with them to make sure they’re comfortable here and with the firearm that they have.”</span></p></blockquote>
<p><span style="font-weight: 400;">The new year is a great time for women to learn firearm use and ownership. On Target offers a variety of membership levels for gun enthusiasts, along with special group classes for women as well as individual training. A ladies basic class is offered once a month, with 10 slots available.</span></p>
<blockquote><p><span style="font-weight: 400;">“The basic class starts from the very beginning,” Morris explains. “This is a semiautomatic, this is a revolver, this is where the trigger is, this is what the magazine looks like, this is how you hold it, this is how you load it.</span></p></blockquote>
<p><span style="font-weight: 400;">“We also offer private instruction, so if you don’t want to come and take an eight-hour class or you’re not comfortable being around a lot of other people, you can come and do an hour at a time,” Morris says.</span></p>
<p><span style="font-weight: 400;">Unlike a lot of firearm retailers, On Target Gun Club also offers a large rental selection, so women trying to get a feel for the right type of gun can try out a range of weapons before making their purchase.</span></p>
<p><span style="font-weight: 400;">Every Thursday is Ladies Day at On Target, with half price range time and the first target free, as well as 10% off ammunition. But on a typical day, one might expect to spend about $50 to get in target practice, Morris says.</span></p>
<div id="attachment_33838" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-33838" src="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-300x200.jpg" alt="" width="300" height="200" srcset="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-300x200.jpg 300w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-150x100.jpg 150w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-768x511.jpg 768w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-588x391.jpg 588w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-70x48.jpg 70w, http://fayettewoman.com/wp391/wp-content/uploads/2018/02/On-Target-Gun-Club-570x380.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">On Target Gun Club</p></div>
<p><span style="font-weight: 400;">As for the guns themselves, On Target Gun Club sells firearms starting anywhere from about $350 on up to $1,000.</span></p>
<blockquote><p><span style="font-weight: 400;">“You can find less expensive firearms out there, but our motto has always been that I don’t carry anything in my shop that I wouldn’t trust my own life to,” Morris says. “I don’t sell any firearms that I wouldn’t give to my wife and trust her to carry.”</span></p></blockquote>
<p><span style="font-weight: 400;">Big-box stores might seem to have better prices, Morris says, but the quality doesn’t match On Target. And the service is also far better at On Target.</span></p>
<p><span style="font-weight: 400;">“If you have an issue with a firearm, try to take it back to Walmart,” he says. “They’re not going to deal with it. They’re going to send you back to the manufacturer, where nine out of ten times it’s something that we can correct here.”</span></p>
<p><span style="font-weight: 400;">While memberships aren’t required to shoot at On Target, Morris says that anybody wanting to visit twice or more a month should consider it. A woman new to the sport should get practice in at least once every other week to become proficient.</span></p>
<blockquote><p><span style="font-weight: 400;">“When you’re first learning to shoot, we want to culture good habits, which is why I’ll send one of my range officers out there with you to make sure your grip and sight line are proper,” he says. “The more you do it the more natural it becomes. That’s what we want to create, especially for a self-defense situation.”</span></p></blockquote>
<p><span style="font-weight: 400;">Morris recalls one regular female customer who first came to On Target after a bad experience at another gun shop where she didn’t receive proper instruction.</span></p>
<p><span style="font-weight: 400;">“The typical gun range stereotype is of a commando-type guy who, when a lady comes in, they just give her a revolver because that’s simple,” he says. “That’s not what we do. We love the industry we’re in, and we enjoy helping people.</span></p>
<p><span style="font-weight: 400;">“She’s now here two or three times a week and shoots better than most of my employees,” Morris says. “She’s a very good shooter!”</span></p>
<p><span style="font-weight: 400;">On Target Gun Club is located at 102 Guthrie Way in Peachtree City. Hours are Monday through Saturday 10 a.m. to 9 p.m. and Sundays 1 to 5 p.m. For more information, call 770-462-2267 or visit their website at <a href="http://ontargetgunclub.com/">ontargetgunclub.com</a></span></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" data-a2a-title="On Target Gun Club Teaches Woman How to Shoot Properly"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" data-text="On Target Gun Club Teaches Woman How to Shoot Properly"></a><a class="a2a_button_google_plusone addtoany_special_service" data-annotation="none" data-href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', 'Share/Save');" class="a2a_dd addtoany_no_icon addtoany_share_save">Share/Save</a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://fayettewoman.com/on-target-gun-club-shoot-properly.html></fb:comments-count> comments</p><div class="fb-comments" data-href="http://fayettewoman.com/on-target-gun-club-shoot-properly.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"
dc:identifier="http://fayettewoman.com/on-target-gun-club-shoot-properly.html"
dc:title="On Target Gun Club Teaches Woman How to Shoot Properly"
trackback:ping="http://fayettewoman.com/on-target-gun-club-shoot-properly.html/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://fayettewoman.com/category/your-stories/spotlights" rel="category tag">Spotlights</a></span> &#x00b7; </p></footer></article>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-target-gun-club-shoot-properly.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://fayettewoman.com/users-login?redirect_to=http%3A%2F%2Ffayettewoman.com%2Fon-target-gun-club-shoot-properly.html">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- FW300x600 -->
<div id='div-gpt-ad-1421351068218-3' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421351068218-3'); });
</script>
</div></div>
</div></section>
<section id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://fayettewoman.com/" role="search"><meta itemprop="target" content="http://fayettewoman.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-11" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Every one of us has a story</h4>
<div class="post-33793 post type-post status-publish format-standard has-post-thumbnail category-fitness category-health-beauty category-spotlights category-your-stories entry gfwa-1 gfwa-odd"><h2><a href="http://fayettewoman.com/get-fit-faster-avoid-injury-karyn-staples-prohealth.html" title="Get fit faster (and avoid injury) with help from ProHealth">Get fit faster (and avoid injury) with help from ProHealth</a></h2><a href="http://fayettewoman.com/get-fit-faster-avoid-injury-karyn-staples-prohealth.html" title="Get fit faster (and avoid injury) with help from ProHealth" class="alignright"><img width="163" height="245" src="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/DSC_2718-copy-sm-163x245.jpg" class="alignright" alt="" /></a><p>Dr. Karyn Staples and the staff at ProHealth Physical Therapy and Pilates Studio in Peachtree City are dedicated to helping inactive clients get back into top form as quickly as possible.</p>
</div><!--end post_class()-->
<div class="post-33798 post type-post status-publish format-standard has-post-thumbnail category-health-health-beauty category-spotlights category-your-stories entry gfwa-2 gfwa-even"><h2><a href="http://fayettewoman.com/lose-weight.html" title="Lose Weight with Ideal Protein at Ageless Wellness Center">Lose Weight with Ideal Protein at Ageless Wellness Center</a></h2><a href="http://fayettewoman.com/lose-weight.html" title="Lose Weight with Ideal Protein at Ageless Wellness Center" class="alignright"><img width="163" height="245" src="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/Linda_01-163x245.jpg" class="alignright" alt="" /></a><p>Linda lost 42 pounds so she could ride her horse again by using Ageless Wellness Center in Peachtree City. Ageless Wellness uses Ideal Protein, which reduces cravings and protein based so you aren&#8217;t losing muscle. This system is based on science and nutrition, and it is almost guaranteed to work.</p>
</div><!--end post_class()-->
<div class="post-33802 post type-post status-publish format-standard has-post-thumbnail category-home-garden category-interiors category-organizing-your-life category-spotlights category-your-stories entry gfwa-3 gfwa-odd"><h2><a href="http://fayettewoman.com/tamara-bourne-power-tips-increase-home-value.html" title="Tamara Bourne power tips increase home value">Tamara Bourne power tips increase home value</a></h2><a href="http://fayettewoman.com/tamara-bourne-power-tips-increase-home-value.html" title="Tamara Bourne power tips increase home value" class="alignright"><img width="163" height="245" src="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/DSC_7692_cmyk-163x245.jpg" class="alignright" alt="" /></a><p>Tamara Bourne from, the Tamara Bourne Team Keller Williams Realty shares five tips to help home owners increase the value of their homes.</p>
</div><!--end post_class()-->
<div class="post-33807 post type-post status-publish format-standard has-post-thumbnail category-beauty category-health-beauty category-spotlights category-style-health-beauty-2 category-your-stories entry gfwa-4 gfwa-even"><h2><a href="http://fayettewoman.com/brush-blowout-bar.html" title="Brush Beauty Bar is Peachtree City&#8217;s First Blowout Bar">Brush Beauty Bar is Peachtree City&#8217;s First Blowout Bar</a></h2><a href="http://fayettewoman.com/brush-blowout-bar.html" title="Brush Beauty Bar is Peachtree City&#8217;s First Blowout Bar" class="alignright"><img width="163" height="245" src="http://fayettewoman.com/wp391/wp-content/uploads/2018/02/IMG_5713-163x245.jpg" class="alignright" alt="" /></a><p>Check out Brush Beauty Bar in Peachtree City. This unique salon specializes in blowouts, colors, cuts, facials, microdermabrasion, and professional microblading.</p>
</div><!--end post_class()-->
</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- FW300x250Inside -->
<div id='div-gpt-ad-1421351068218-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421351068218-2'); });
</script>
</div></div>
</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hot Topics</h4>
<div class="tagcloud"><a href="http://fayettewoman.com/tag/365-project" class="tag-cloud-link tag-link-1845 tag-link-position-1" style="font-size: 12.7173913043pt;" aria-label="365 Project (57 items)">365 Project</a>
<a href="http://fayettewoman.com/tag/balance" class="tag-cloud-link tag-link-46 tag-link-position-2" style="font-size: 8.91304347826pt;" aria-label="balance (31 items)">balance</a>
<a href="http://fayettewoman.com/tag/beauty" class="tag-cloud-link tag-link-1832 tag-link-position-3" style="font-size: 13.3260869565pt;" aria-label="Beauty (62 items)">Beauty</a>
<a href="http://fayettewoman.com/tag/blog" class="tag-cloud-link tag-link-168 tag-link-position-4" style="font-size: 10.7391304348pt;" aria-label="blog (42 items)">blog</a>
<a href="http://fayettewoman.com/tag/books" class="tag-cloud-link tag-link-164 tag-link-position-5" style="font-size: 9.97826086957pt;" aria-label="books (37 items)">books</a>
<a href="http://fayettewoman.com/tag/budget" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 14.6956521739pt;" aria-label="budget (76 items)">budget</a>
<a href="http://fayettewoman.com/tag/business-matters" class="tag-cloud-link tag-link-5 tag-link-position-7" style="font-size: 12.2608695652pt;" aria-label="Business Matters (53 items)">Business Matters</a>
<a href="http://fayettewoman.com/tag/careers" class="tag-cloud-link tag-link-136 tag-link-position-8" style="font-size: 11.1956521739pt;" aria-label="careers (45 items)">careers</a>
<a href="http://fayettewoman.com/tag/children" class="tag-cloud-link tag-link-146 tag-link-position-9" style="font-size: 19.8695652174pt;" aria-label="children (167 items)">children</a>
<a href="http://fayettewoman.com/tag/christmas" class="tag-cloud-link tag-link-219 tag-link-position-10" style="font-size: 13.4782608696pt;" aria-label="Christmas (64 items)">Christmas</a>
<a href="http://fayettewoman.com/tag/community" class="tag-cloud-link tag-link-180 tag-link-position-11" style="font-size: 16.3695652174pt;" aria-label="community (98 items)">community</a>
<a href="http://fayettewoman.com/tag/diet" class="tag-cloud-link tag-link-1838 tag-link-position-12" style="font-size: 12.8695652174pt;" aria-label="Diet (58 items)">Diet</a>
<a href="http://fayettewoman.com/tag/diy" class="tag-cloud-link tag-link-149 tag-link-position-13" style="font-size: 9.36956521739pt;" aria-label="DIY (34 items)">DIY</a>
<a href="http://fayettewoman.com/tag/eco-friendly" class="tag-cloud-link tag-link-140 tag-link-position-14" style="font-size: 9.0652173913pt;" aria-label="eco-friendly (32 items)">eco-friendly</a>
<a href="http://fayettewoman.com/tag/education" class="tag-cloud-link tag-link-144 tag-link-position-15" style="font-size: 8.60869565217pt;" aria-label="education (30 items)">education</a>
<a href="http://fayettewoman.com/tag/exercise" class="tag-cloud-link tag-link-57 tag-link-position-16" style="font-size: 14.6956521739pt;" aria-label="exercise (76 items)">exercise</a>
<a href="http://fayettewoman.com/tag/fall" class="tag-cloud-link tag-link-189 tag-link-position-17" style="font-size: 8pt;" aria-label="fall (27 items)">fall</a>
<a href="http://fayettewoman.com/tag/family" class="tag-cloud-link tag-link-1833 tag-link-position-18" style="font-size: 21.0869565217pt;" aria-label="Family (203 items)">Family</a>
<a href="http://fayettewoman.com/tag/fayette-county" class="tag-cloud-link tag-link-914 tag-link-position-19" style="font-size: 11.347826087pt;" aria-label="fayette county (46 items)">fayette county</a>
<a href="http://fayettewoman.com/tag/fitness" class="tag-cloud-link tag-link-1839 tag-link-position-20" style="font-size: 15.9130434783pt;" aria-label="Fitness (93 items)">Fitness</a>
<a href="http://fayettewoman.com/tag/food" class="tag-cloud-link tag-link-1834 tag-link-position-21" style="font-size: 9.0652173913pt;" aria-label="Food &amp; Recipes (32 items)">Food &amp; Recipes</a>
<a href="http://fayettewoman.com/tag/food-recipes" class="tag-cloud-link tag-link-662 tag-link-position-22" style="font-size: 21.3913043478pt;" aria-label="Food &amp; Recipes (211 items)">Food &amp; Recipes</a>
<a href="http://fayettewoman.com/tag/fun" class="tag-cloud-link tag-link-145 tag-link-position-23" style="font-size: 15.4565217391pt;" aria-label="fun (86 items)">fun</a>
<a href="http://fayettewoman.com/tag/gardening-home-garden" class="tag-cloud-link tag-link-1835 tag-link-position-24" style="font-size: 14.6956521739pt;" aria-label="Gardening (76 items)">Gardening</a>
<a href="http://fayettewoman.com/tag/gardening" class="tag-cloud-link tag-link-64 tag-link-position-25" style="font-size: 19.2608695652pt;" aria-label="gardening (154 items)">gardening</a>
<a href="http://fayettewoman.com/tag/good-causes" class="tag-cloud-link tag-link-559 tag-link-position-26" style="font-size: 8.60869565217pt;" aria-label="good causes (30 items)">good causes</a>
<a href="http://fayettewoman.com/tag/health" class="tag-cloud-link tag-link-41 tag-link-position-27" style="font-size: 22pt;" aria-label="Health (232 items)">Health</a>
<a href="http://fayettewoman.com/tag/healthy" class="tag-cloud-link tag-link-794 tag-link-position-28" style="font-size: 11.347826087pt;" aria-label="healthy (46 items)">healthy</a>
<a href="http://fayettewoman.com/tag/holiday" class="tag-cloud-link tag-link-166 tag-link-position-29" style="font-size: 17.1304347826pt;" aria-label="holiday (112 items)">holiday</a>
<a href="http://fayettewoman.com/tag/home" class="tag-cloud-link tag-link-69 tag-link-position-30" style="font-size: 21.2391304348pt;" aria-label="home (207 items)">home</a>
<a href="http://fayettewoman.com/tag/home-decor" class="tag-cloud-link tag-link-202 tag-link-position-31" style="font-size: 12.5652173913pt;" aria-label="home decor (55 items)">home decor</a>
<a href="http://fayettewoman.com/tag/inspiration" class="tag-cloud-link tag-link-243 tag-link-position-32" style="font-size: 12.8695652174pt;" aria-label="inspiration (58 items)">inspiration</a>
<a href="http://fayettewoman.com/tag/kids" class="tag-cloud-link tag-link-469 tag-link-position-33" style="font-size: 9.67391304348pt;" aria-label="kids (35 items)">kids</a>
<a href="http://fayettewoman.com/tag/parenting-family" class="tag-cloud-link tag-link-1836 tag-link-position-34" style="font-size: 16.8260869565pt;" aria-label="Parenting (107 items)">Parenting</a>
<a href="http://fayettewoman.com/tag/photography" class="tag-cloud-link tag-link-248 tag-link-position-35" style="font-size: 13.7826086957pt;" aria-label="photography (66 items)">photography</a>
<a href="http://fayettewoman.com/tag/safety" class="tag-cloud-link tag-link-85 tag-link-position-36" style="font-size: 13.4782608696pt;" aria-label="safety (63 items)">safety</a>
<a href="http://fayettewoman.com/tag/seniors" class="tag-cloud-link tag-link-1840 tag-link-position-37" style="font-size: 11.8043478261pt;" aria-label="Seniors (49 items)">Seniors</a>
<a href="http://fayettewoman.com/tag/shopping" class="tag-cloud-link tag-link-203 tag-link-position-38" style="font-size: 13.0217391304pt;" aria-label="Shopping (59 items)">Shopping</a>
<a href="http://fayettewoman.com/tag/stress" class="tag-cloud-link tag-link-87 tag-link-position-39" style="font-size: 9.0652173913pt;" aria-label="stress (32 items)">stress</a>
<a href="http://fayettewoman.com/tag/style" class="tag-cloud-link tag-link-554 tag-link-position-40" style="font-size: 9.21739130435pt;" aria-label="style (33 items)">style</a>
<a href="http://fayettewoman.com/tag/summer" class="tag-cloud-link tag-link-89 tag-link-position-41" style="font-size: 12.1086956522pt;" aria-label="summer (52 items)">summer</a>
<a href="http://fayettewoman.com/tag/the-barefoot-photographer" class="tag-cloud-link tag-link-262 tag-link-position-42" style="font-size: 12.7173913043pt;" aria-label="The barefoot photographer (56 items)">The barefoot photographer</a>
<a href="http://fayettewoman.com/tag/things-to-do" class="tag-cloud-link tag-link-200 tag-link-position-43" style="font-size: 14.0869565217pt;" aria-label="Things to Do (70 items)">Things to Do</a>
<a href="http://fayettewoman.com/tag/travel" class="tag-cloud-link tag-link-1837 tag-link-position-44" style="font-size: 18.0434782609pt;" aria-label="Travel (127 items)">Travel</a>
<a href="http://fayettewoman.com/tag/wedding" class="tag-cloud-link tag-link-154 tag-link-position-45" style="font-size: 10.2826086957pt;" aria-label="wedding (39 items)">wedding</a></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://fayettewoman.com/" role="search"><meta itemprop="target" content="http://fayettewoman.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Your Life</h4>
<div class="menu-footer-your-life-container"><ul id="menu-footer-your-life" class="menu"><li id="menu-item-25321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25321"><a href="http://fayettewoman.com/category/your-life/career" itemprop="url">Career</a></li>
<li id="menu-item-25326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25326"><a href="http://fayettewoman.com/category/your-life/family" itemprop="url">Family</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25332"><a href="http://fayettewoman.com/category/your-life/holidays-your_life" itemprop="url">Holidays</a></li>
<li id="menu-item-25327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25327"><a href="http://fayettewoman.com/category/your-life/organizing-your-life" itemprop="url">Organizing</a></li>
<li id="menu-item-25331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25331"><a href="http://fayettewoman.com/category/your-life/family/parenting-family" itemprop="url">Parenting</a></li>
<li id="menu-item-25333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25333"><a href="http://fayettewoman.com/category/your-life/parties" itemprop="url">Parties</a></li>
<li id="menu-item-25330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25330"><a href="http://fayettewoman.com/category/travel" itemprop="url">Travel</a></li>
<li id="menu-item-25323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25323"><a href="http://fayettewoman.com/category/your-life/your-money" itemprop="url">Your Money</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Health &#038; Home</h4>
<div class="menu-footer-health-home-container"><ul id="menu-footer-health-home" class="menu"><li id="menu-item-25339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25339"><a href="http://fayettewoman.com/category/health-beauty/beauty" itemprop="url">Beauty</a></li>
<li id="menu-item-25340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25340"><a href="http://fayettewoman.com/category/health-beauty/diet" itemprop="url">Diet</a></li>
<li id="menu-item-25341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25341"><a href="http://fayettewoman.com/category/health-beauty/fitness" itemprop="url">Fitness</a></li>
<li id="menu-item-25334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25334"><a href="http://fayettewoman.com/category/food" itemprop="url">Food &#038; Recipes</a></li>
<li id="menu-item-25336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25336"><a href="http://fayettewoman.com/category/health-beauty/health-health-beauty" itemprop="url">Health</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25335"><a href="http://fayettewoman.com/category/home-garden" itemprop="url">Home &#038; Garden</a></li>
<li id="menu-item-25343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25343"><a href="http://fayettewoman.com/category/health-beauty/seniors" itemprop="url">Seniors</a></li>
<li id="menu-item-25338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25338"><a href="http://fayettewoman.com/category/health-beauty/style-health-beauty-2" itemprop="url">Style</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="featured-post-8" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">More recent articles</h4>
<div class="post-33759 post type-post status-publish format-standard has-post-thumbnail category-personal-growth category-your-life entry gfwa-1 gfwa-odd"><h2><a href="http://fayettewoman.com/auld-lang-sigh-2018.html" title="Auld Lang Sigh for 2018">Auld Lang Sigh for 2018</a></h2></div><!--end post_class()-->
<div class="post-33753 post type-post status-publish format-standard has-post-thumbnail category-nonprofits category-your-stories entry gfwa-2 gfwa-even"><h2><a href="http://fayettewoman.com/promise-place-creates-a-safe-place.html" title="Promise Place creates a safe place">Promise Place creates a safe place</a></h2></div><!--end post_class()-->
<div class="post-33747 post type-post status-publish format-standard has-post-thumbnail category-fitness category-health-beauty entry gfwa-3 gfwa-odd"><h2><a href="http://fayettewoman.com/fitness-101-beginners-guide.html" title="Fitness 101: a beginner&#8217;s guide">Fitness 101: a beginner&#8217;s guide</a></h2></div><!--end post_class()-->
<div class="post-33740 post type-post status-publish format-standard has-post-thumbnail category-personal-growth category-your-life entry gfwa-4 gfwa-even"><h2><a href="http://fayettewoman.com/why-you-should-keep-a-story-collection.html" title="Create a story collection in 2018">Create a story collection in 2018</a></h2></div><!--end post_class()-->
<div class="post-33734 post type-post status-publish format-standard has-post-thumbnail category-personal-growth category-your-life entry gfwa-5 gfwa-odd"><h2><a href="http://fayettewoman.com/4-resolution-resets.html" title="How to achieve resolution resets">How to achieve resolution resets</a></h2></div><!--end post_class()-->
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &#124; <a href="http://thepixelista.com/themes/innovative">Innovative</a> by <a href="http://thepixelista.com">The Pixelista</a> &#124; Built on the  <a href="http://www.studiopress.com/">Genesis Framework</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/fayettewoman.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://fayettewoman.com/wp391/wp-includes/js/comment-reply.min.js?ver=d9ca2330ccc270d7d545283e47fda544'></script>
<script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/themes/innov8tive/js/mobile-menu.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://fayettewoman.com/wp391/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://fayettewoman.com/wp391/wp-includes/js/wp-embed.min.js?ver=d9ca2330ccc270d7d545283e47fda544'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=750388325047951&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body></html><!-- WP Fastest Cache file was created in 0.568336009979 seconds, on 05-02-18 13:57:26 -->